Bug 1362569 - 404 after reaching the Object Store -> Containers page
Summary: 404 after reaching the Object Store -> Containers page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: 10.0 (Newton)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On:
Blocks: 1366659
TreeView+ depends on / blocked
 
Reported: 2016-08-02 14:12 UTC by Marius Cornea
Modified: 2016-12-14 15:47 UTC (History)
8 users (show)

Fixed In Version: python-django-horizon-10.0.0-5.el7ost
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
: 1366659 (view as bug list)
Environment:
Last Closed: 2016-12-14 15:47:52 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC

Description Marius Cornea 2016-08-02 14:12:55 UTC
Description of problem:
Clicking on buttons from the Object Store -> Containers page return a 404

Version-Release number of selected component (if applicable):
python-django-pyscss-2.0.2-1.el7ost.noarch
python-django-1.8.14-1.el7ost.noarch
python-django-appconf-0.6-3.el7.noarch
python-django-openstack-auth-2.2.0-1.el7ost.noarch
python-django-bash-completion-1.8.14-1.el7ost.noarch
python-django-horizon-9.0.1-1.el7ost.noarch
python-django-compressor-2.0-1.el7ost.noarch
openstack-dashboard-theme-9.0.1-1.el7ost.noarch
openstack-dashboard-9.0.1-1.el7ost.noarch


How reproducible:
100%

Steps to Reproduce:
1. Log in as admin
2. Click on the Project left button, on the first bar
3. Click on Object Store dropdown and select Containers
4. Click on Orchestration dropdown and select Stacks

Actual results:
404 for http://[2001:db8:ca2:4::10]/project/stacks/

Expected results:
The correct URL is http://[2001:db8:ca2:4::10]/dashboard/project/stacks/

Additional info:

Comment 8 Ido Ovadia 2016-10-27 13:17:43 UTC
Verified
========
openstack-dashboard-10.0.0-3.el7ost.noarch

Comment 11 errata-xmlrpc 2016-12-14 15:47:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.