Bug 136285 - rhythmbox crashes looping through playlist
rhythmbox crashes looping through playlist
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 01:20 EDT by Dr Thomas Conway
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-18 10:10:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dr Thomas Conway 2004-10-19 01:20:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
rhythmbox intermittently crashes. I have only ever observed it doing
so on the first or later repeats of the playlist (i.e. never on the
first run through).

As far as a repro goes, without infuriating RIAA, I can't exactly give
you my playlist, though I can tell you it is a playlist comprised of
the ogg encodings of the three deep forest albums (deep forest,
boheme, & comparsa).

I haven't tried it on a shorter playlist, though I can if necessary.

I tried running under valgrind, which noticed some errors, though I
suspect they are spurious. I'll include them as an attachment shortly.

Unfortunately, I can't simply run until crash every time because it's
on my laptop which I have to take to and from work...


Version-Release number of selected component (if applicable):
rhythmbox-0.8.7-1

How reproducible:
Sometimes

Steps to Reproduce:
load up a playlist.

play and let it loop through a few times until it crashes.

Additional info:
Comment 1 Colin Walters 2004-10-20 16:17:54 EDT
Can you get a stack trace?

http://fedora.linux.duke.edu/wiki/index.cgi/StackTraces
Comment 2 John Thacker 2006-04-18 10:10:16 EDT
No response from original reporter for a year and a half to the request for a
stack trace, so I'm closing this.  There have been tons of rhythmbox and
gstreamer changes since then anyway.

Note You need to log in before you can comment on or make changes to this bug.