Bug 13629 - kudzu uses the old tsv export format of my printer database
Summary: kudzu uses the old tsv export format of my printer database
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: http://www.linuxprinting.org/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-09 18:23 UTC by gtaylor+rhbugzilla
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 17:06:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description gtaylor+rhbugzilla 2000-07-09 18:23:40 UTC
Kudzu appears to use the old style tab-separated dump format of my printer
database.  This format is no longer available.  I am pondering the
replacement format now; please contact me if you wish to offer input to my
ponderings.

Also, I've moved my website from www.picante.com/~gtaylor/pht to
www.linuxprinting.org.  All old URLs should redirect transparently to the
new location, but this does kudzu little good since the tsv dump is gone...

Comment 1 Bill Nottingham 2000-07-10 16:45:52 UTC
Use is a strong word. It parses it, looks up printers in it, and then
does nothing, as there's no tool to pass the config info to.

Comment 2 gtaylor+rhbugzilla 2000-07-10 17:06:10 UTC
Whee!  Well, I'll be writing such a tool in the next few months, so keep an ear
open for that.

Comment 3 Bill Nottingham 2001-02-01 22:17:48 UTC
closing as wontfix in that it won't be fixed in the
current configuration. If printer configuration is turned on,
we'll do something more appropriate.


Note You need to log in before you can comment on or make changes to this bug.