Bug 13631 - Multia installation hangs after root password dialog
Multia installation hangs after root password dialog
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
alpha Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-09 15:35 EDT by mchampig
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 15:18:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mchampig 2000-07-09 15:35:45 EDT
The machine is a 233Mhz Multia with 80MB RAM, and the builtin NCR SCSI controller and TGA video.
I'm installing/booting from SRM and *NOT* ARC, although the ARC installation works fine. The installation
was from CD-ROM.

First off, the graphical install hangs on the Multia after displaying the crosshair/crosshatch screen (ie. no
Red Hat logo). I then passed "expert text" in the boot flags to install from the TUI.

At this point, everything works fine up until the installer asks for the root password. I get some garbage on
the console about /etc/adjtime (hard to read and seems to be a bit scrambled). I enter the root password
and confirmation, and then the machine just hangs. The other tty's show nothing unusual as far as error
messages. 

It seems to be related to SRM installations. Please try an SRM install using "expert text" and see if you
can reproduce it. I believe several others are having this problem as well. I guess the solution is to install/boot
with ARC, but booting from SRM is faster and cleaner. I also noticed FDC soft SCSI errors just before aboot 
loads but they didn't seem to have any adverse effect on the installation.

Michael Champigny
mchampig@110.net

Note You need to log in before you can comment on or make changes to this bug.