Bug 136338 - Turkish characters shown instead of colour
Summary: Turkish characters shown instead of colour
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: initscripts   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-19 11:58 UTC by Need Real Name
Modified: 2014-03-17 02:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 12:08:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-19 11:58:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
Apologies for the bad bug report.

I installed FC3t3 (UK English, German keyboard), minimal package
selection.

On reboot, I run vim from the console. This fails, so I run vi.
I am shown the vi opening screen. The normally blank space around vi
is replaced by Turkish characters.

I quite to the console, and try ls --color=auto
Everything that should be in blue is instead replaced by Turkish
characters. The same under lynx, where I also see Turkish characters
where I might expect a red background.

Without colour, I don't get the problem.

Not sure where to file this.

Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce

Steps to Reproduce:
Reinstalled since, can't reproduce.

Additional info:

Comment 1 Tim Waugh 2004-10-19 12:27:50 UTC
Nothing to do with bash.  Perhaps initscripts had forgotten to set UTF-8 on the
console?  Or had you changed your locale since install?

Anyway, without you being able to reproduce the problem there's very little that
can be done. :-(


Note You need to log in before you can comment on or make changes to this bug.