Bug 136343 - exchange: unable to connect to backend server
exchange: unable to connect to backend server
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 08:29 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-01 10:02:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-19 08:29:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
If an incorrect username is entered when connecting to an exchange
server, and it is then changed, clicking Send/Receive will show a
message about being unable to connect to backend process.

$ rpm -q evolution
evolution-2.0.1-2
$ rpm -q evolution-data-server
evolution-data-server-1.0.1-1

A pkill evolution seemed to fix it before, but the last time I tried
it required an x-windows restart because of a display connect problem..
Comment 1 Need Real Name 2005-03-25 10:36:51 EST
This bug is still in 2.2.1.1-2.
Comment 2 Need Real Name 2005-04-01 10:02:26 EST
No activity. Upstreamed:
 http://bugzilla.ximian.com/show_bug.cgi?id=74321

Note You need to log in before you can comment on or make changes to this bug.