Bug 136366 - maindialog.py:530:hydrateIPsec:AttributeError: 'NoneType' object has no attribute 'clear'
Summary: maindialog.py:530:hydrateIPsec:AttributeError: 'NoneType' object has no attri...
Status: CLOSED DUPLICATE of bug 128066
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-19 15:44 UTC by francesco zucca
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description francesco zucca 2004-10-19 15:44:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
I need to setup a network profile to use with the same NIC both a DHPC
(home) and a static IP (work). But every time I try to do a new
profile or to cancel it the component crash down

Version-Release number of selected component (if applicable):
system-config-network-1.3.17-0.FC2.1

How reproducible:
Always

Steps to Reproduce:
1. Reopen system-config-network
2. I redo the same operation (working with profile)
3. The same result
    

Actual Results:  The component crash

Additional info:

Component: system-config-network
Version: 1.3.17
Summary: TBd5dba173 maindialog.py:530:hydrateIPsec:AttributeError:
'NoneType' object has no attribute 'clear'
Traceback (most recent call last):
  File
"/usr/src/build/423651-noarch/install/usr/share/system-config-network/netconfpkg/gui/maindialog.py",
line 1053, in on_profileMenuItem_activated
  File
"/usr/src/build/423651-noarch/install/usr/share/system-config-network/netconfpkg/gui/maindialog.py",
line 418, in hydrate
  File
"/usr/src/build/423651-noarch/install/usr/share/system-config-network/netconfpkg/gui/maindialog.py",
line 530, in hydrateIPsec
AttributeError: 'NoneType' object has no attribute 'clear'

Local variables in innermost frame:
clist: None
self: <netconfpkg.gui.maindialog.mainDialog instance at 0xf6b927ec>
ipseclist:

Comment 1 Harald Hoyer 2004-10-19 20:22:56 UTC

*** This bug has been marked as a duplicate of 128066 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.