Bug 136382 - /tmp/xses-<user>.<mktemp> cruft left around
Summary: /tmp/xses-<user>.<mktemp> cruft left around
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC3Blocker
TreeView+ depends on / blocked
 
Reported: 2004-10-19 16:58 UTC by Bill Nottingham
Modified: 2014-03-17 02:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 10:13:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2004-10-19 16:58:15 UTC
SSIA. Not sure if it's xinitrc, but it's the likely culprit so far.

xinitrc-4.0.13-1.

Comment 1 Søren Sandmann Pedersen 2004-10-19 17:47:08 UTC
It looks like this is gdm:

great-sage-equal-to-heaven:~% sudo lsof | grep xses
gdm-binar  3761    root   11r      REG      253,0     4271    3102181
/tmp/xses-ssp.6bc6jy

In addition it looks like the file gets opened in gdk/daemon/slave.c
apparently when gdm for some reason can't get an fd for the log file.


Comment 2 Ray Strode [halfline] 2004-10-20 10:13:09 UTC
should be fixed in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.