Bug 136405 - cannot format reiserfs partitions durin install
Summary: cannot format reiserfs partitions durin install
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-19 19:43 UTC by bednar
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 19:55:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bednar 2004-10-19 19:43:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012 Epiphany/1.4.4

Description of problem:
Installer stops just before formatting reisers partitions. It work
good only if I choose ext3. 
Tried 3 times with different install types.

BTW: is here some moderation? I ask because I send this bug fed days
ago and cannot find it in my bugs. 

Version-Release number of selected component (if applicable):
Fc3test2 anaconda from original ISOs

How reproducible:
Always

Steps to Reproduce:
1.Boot first iso and type: linux reiserfs
2.Choose to create and format two reiserfs partitions (/ and /home)
3.continue installation
    

Actual Results:  Installer stops before formatting, the only right
choose is ext3 :)

Expected Results:  Partitions formatter in reiserfs

Additional info:

Comment 1 Jeremy Katz 2004-10-19 19:55:44 UTC
Boot with selinux=0.  SELinux policy was not allowing things to work
with reiserfs.

Comment 2 bednar 2004-10-19 20:10:57 UTC
ok, do you mean that using reiserfs (not only formatting) I have to
disable selinux completely?

Comment 3 Jeremy Katz 2004-10-19 20:21:44 UTC
Yes, reiserfs doesn't support the xattrs required for SELinux



Note You need to log in before you can comment on or make changes to this bug.