Bug 136413 - RFE: rexx is missing in FC
RFE: rexx is missing in FC
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
http://regina-rexx.sourceforge.net
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 16:58 EDT by acount closed by user
Modified: 2014-03-16 22:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 22:25:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description acount closed by user 2004-10-19 16:58:54 EDT
REXX is used mainly in IBM servers/OS zSeries(z/OS), iSeries(AS/400),
pSeries(AIX) and xSeries(OS/2).

Also obj-rex will be open source very soon:

http://www-306.ibm.com/software/awdtools/obj-rex
http://www-306.ibm.com/fcgi-bin/common/ssi/ssialias?infotype=an&subtype=ca&appname=Demonstration&htmlfid=897/ENUS904-207

-thanks-
Comment 1 Bill Nottingham 2004-10-19 22:25:26 EDT
This looks like something better suited for Extras for now.
Comment 2 acount closed by user 2004-10-25 14:02:16 EDT
Regina is in FC-devel but it's not included in i386 because it's
"ExclusiveArch: s390 s390x".

It compiles and runs ok on i386, bug or feature ?
Comment 3 Bill Nottingham 2004-10-25 15:11:42 EDT
Honestly, I don't see any overriding reason why it's in the s390 tree.

Note You need to log in before you can comment on or make changes to this bug.