Bug 136445 - firefox does not use plugins in /usr/lib/mozilla
firefox does not use plugins in /usr/lib/mozilla
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 22:29 EDT by louisgtwo
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-06 05:40:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description louisgtwo 2004-10-19 22:29:59 EDT
Ever since the last one or two rawhide updates firefox does not use
plugins in /usr/lib/mozilla. The about:plugins shows only the default
plugin. Yet when using mozilla the plugins are there. I have flash and
java installed in /usr/lib/mozilla.
Comment 1 Warren Togami 2005-01-06 05:40:05 EST
I suspect this problem was the result of launching firefox from the
/usr/lib/firefox-*/firefox rather than /usr/bin/firefox, which screwed
up the environment variables needed to find the plugins in
/usr/lib/mozilla.  If you upgraded from a test release of FC3, then
your gconf keys may still be screwed up.  In any case this is no
longer an issue with FC3 created profiles.

Note You need to log in before you can comment on or make changes to this bug.