Bug 136457 - Test fails on CDR-W where log don't show any error or fail
Test fails on CDR-W where log don't show any error or fail
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: cdrom (Show other bugs)
2
ia64 Linux
medium Severity low
: ---
: ---
Assigned To: Rob Landry
Rob Landry
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 04:03 EDT by Nabil Azouz
Modified: 2007-04-18 13:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-29 11:26:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CDROM test error log (1006 bytes, text/plain)
2004-10-20 04:10 EDT, Nabil Azouz
no flags Details
CDROM test output log (24.98 KB, text/plain)
2004-10-20 04:10 EDT, Nabil Azouz
no flags Details

  None (edit)
Description Nabil Azouz 2004-10-20 04:03:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Test failed but no error loged

Version-Release number of selected component (if applicable):
9.14.2

How reproducible:
Always

Steps to Reproduce:
1.I modified the hardware.conf file to show as CDROM sdc0(cdr-w,eject)
and I copied the ia64-disc1.iso to /tmp. Test seems to access the CDR-
W and burn data. later ejects and prompts to close and it seems it's 
reading and results shows error. No error shown in error.log nor in 
output.log

Additional info:
Comment 1 Nabil Azouz 2004-10-20 04:10:06 EDT
Created attachment 105497 [details]
CDROM test error log
Comment 2 Nabil Azouz 2004-10-20 04:10:48 EDT
Created attachment 105498 [details]
CDROM test output log
Comment 3 Rob Landry 2004-11-10 21:45:34 EST
This really happens because cdrom is the default; if the mode
specified in ()'s doesn't exist it will fall back to cdrom.  I'll need
to decide if that's ok behaviour.  Perhaps it would be better to warn
that it didn't recognise it, not certain yet, though most likely.
Comment 4 Rob Landry 2005-04-14 13:01:36 EDT
Should be addressed in rhr2-1.0-17beta (probably before)

Note You need to log in before you can comment on or make changes to this bug.