Bug 136458 - up2date fails when an invalid rpm is requested - net-snmp-5.0.9-2.30E.6.src.rpm
Summary: up2date fails when an invalid rpm is requested - net-snmp-5.0.9-2.30E.6.src.rpm
Status: CLOSED DUPLICATE of bug 134233
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend   
(Show other bugs)
Version: RHN Stable
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 08:54 UTC by Nick Northcote
Modified: 2008-02-11 17:33 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-11 17:33:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Northcote 2004-10-20 08:54:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3)
Gecko/20040924

Description of problem:
During the update process using rhn after a fresh installation of RHEL
3 WS, the update process fails on updates to snmp rpms. The full error
is as follows:

There was a fatal error communicating with the server.  The message
was:File Not Found: net-snmp-5.0.9-2.30E.6.src.rpm

Error Message:
    Invalid RPM package net-snmp-5.0.9-2.30E.6.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.


Version-Release number of selected component (if applicable):
up2date-4.2.38-1

How reproducible:
Always

Steps to Reproduce:
1. Run up2date again.
2. Select all net-snmp rpms as candidates for updated rpms
3. Continue with update process.
    

Actual Results:  Update fails with error message.

Expected Results:  Update should have continued to completion and
installed the required rpms.

Additional info:

Comment 1 James Bowes 2008-02-11 17:33:16 UTC

*** This bug has been marked as a duplicate of 134233 ***


Note You need to log in before you can comment on or make changes to this bug.