Bug 136472 - RFE: Pref for "cc me" default
Summary: RFE: Pref for "cc me" default
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: Mike MacKenzie
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 11:26 UTC by Need Real Name
Modified: 2007-04-18 17:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 20:27:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-20 11:26:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012

Description of problem:
It would be nice to have a default for "add me to the cc list" when
commenting on a bug.

Many people seem to check the box, meaning two emails.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:

Comment 1 David Lawrence 2004-10-20 15:10:10 UTC
I like the idea of this and also hope to take it a step further. I
want the "Add me to Cc list" box to not appear if the user is either
the reporter, qacontact, assignedto, or already on the cclist like it
should do anyway. And then if those are not met then like you said,
have it checked also by default. Someone who just wants to make a
"drive-by" comment can uncheck it if the feel like it. Moving to
version 2.18 since no more development is being done on 2.18. Feel
free to see current development of 2.18 at
https://bugzilla.redhat.com/beta1 .

Comment 2 Mike MacKenzie 2004-10-22 20:27:04 UTC
I've done all of this and checked it into the 2.18 CVS module.


Note You need to log in before you can comment on or make changes to this bug.