Bug 136483 - CUPS can't print plain ASCII text
Summary: CUPS can't print plain ASCII text
Status: CLOSED DUPLICATE of bug 136102
Alias: None
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 13:26 UTC by Markku Kolkka
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 13:45:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
CUPS error log from printing the ASCII test page from printconf-gui (25.53 KB, text/plain)
2004-10-20 13:29 UTC, Markku Kolkka
no flags Details

Description Markku Kolkka 2004-10-20 13:26:33 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012

Description of problem:
When I try to print a plain text file, pipe text output from a command
to lpr or try the ASCII test page from printconf, nothing gets sent to
the printer. Setting CUPS log level to debug shows Ghostscript
quitting with "unrecoverable error".
Printing PostScript works OK. 

Version-Release number of selected component (if applicable):
cups-1.1.22-0.rc1.5

How reproducible:
Always

Steps to Reproduce:
1. echo 'Hello World!' | lpr
2. 
3.
    

Actual Results:  Nothing happens.

Expected Results:  Printer outputs a page with text "Hello World!"

Additional info:

Printer is Epson Stylus Color 880 connected through USB,
gimp-print-ijs driver.

Comment 1 Markku Kolkka 2004-10-20 13:29:55 UTC
Created attachment 105506 [details]
CUPS error log from printing the ASCII test page from printconf-gui

Comment 2 Tim Waugh 2004-10-20 13:45:25 UTC

*** This bug has been marked as a duplicate of 136102 ***


Note You need to log in before you can comment on or make changes to this bug.