Bug 1364911 - Remove "Beta" keyword because RHVH in RC phase.
Summary: Remove "Beta" keyword because RHVH in RC phase.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: redhat-release-rhev-hypervisor
Version: 4.0.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.0.2
: ---
Assignee: Joey Boggs
QA Contact: cshao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-08 07:57 UTC by cshao
Modified: 2016-08-23 21:08 UTC (History)
15 users (show)

Fixed In Version: redhat-release-virtualization-host-4.0-0.28.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-23 21:08:23 UTC
oVirt Team: Rel-Eng


Attachments (Terms of Use)
all log info (198.97 KB, application/x-gzip)
2016-08-08 07:57 UTC, cshao
no flags Details
Beta1 (3.61 KB, image/png)
2016-08-08 07:57 UTC, cshao
no flags Details
Beta2 (106.51 KB, image/png)
2016-08-08 07:58 UTC, cshao
no flags Details
Beta3 (111.25 KB, image/png)
2016-08-08 07:59 UTC, cshao
no flags Details
Beta4 (129.25 KB, image/png)
2016-08-08 07:59 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1702 normal SHIPPED_LIVE redhat-virtualization-host bug fix and enhancement update for RHV 4.0 2016-08-24 00:35:27 UTC

Description cshao 2016-08-08 07:57:09 UTC
Created attachment 1188547 [details]
all log info

Description of problem:
Remove "Beta" keyword because RHVH in RC phase.

Version-Release number of selected component (if applicable):
redhat-virtualization-host-4.0-20160803.3
imgbased-0.7.4-0.1.el7ev.noarch

How reproducible:
100%

Steps to Reproduce:
1. Anaconda interactive install RHVH via ISO with default ks.
2. Focus on Boot menu.
3. Focus on anaconda interactive installation UI.

Actual results:
RHVH in RC phase now, but "Beta" keyword appeared.

Expected results:
Remove "Beta" keyword because RHVH in RC phase.

Additional info:
Please see attachment for more details.

Comment 1 cshao 2016-08-08 07:57:51 UTC
Created attachment 1188548 [details]
Beta1

Comment 2 cshao 2016-08-08 07:58:17 UTC
Created attachment 1188549 [details]
Beta2

Comment 3 cshao 2016-08-08 07:59:04 UTC
Created attachment 1188550 [details]
Beta3

Comment 4 cshao 2016-08-08 07:59:27 UTC
Created attachment 1188551 [details]
Beta4

Comment 5 Ying Cui 2016-08-08 09:57:21 UTC
need to consider it is RC blocker although it is no functional impact.

Comment 8 cshao 2016-08-16 07:10:40 UTC
Test version:
RHVH-7.2-20160815.0-RHVH-x86_64-dvd1.iso
imgbased-0.8.4-1.el7ev.noarch
redhat-release-virtualization-host-4.0-1.el7.x86_64

Test steps:
1. Anaconda interactive install RHVH via ISO with default ks.
2. Focus on Boot menu.
3. Focus on anaconda interactive installation UI.

Test result:
No "Beta" keyword now, so the bug is fixed, change bug status to VERIFIED.

Comment 10 errata-xmlrpc 2016-08-23 21:08:23 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-1702.html


Note You need to log in before you can comment on or make changes to this bug.