Bug 13651 - shutdown panic
Summary: shutdown panic
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SysVinit   
(Show other bugs)
Version: 6.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-10 18:21 UTC by john_coach
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 18:21:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description john_coach 2000-07-10 18:21:40 UTC
shutdown -r now

OK, completely...


shutdown -h now

OK up to:

system halted
unmounting rd ???

then I get what looks like a stack dump of hex addresses filling the
screen...

This is on a fresh 'minimum' installation, because the installing process
would hang
if I went for much more than KDE:

motherboard: spacewalker hot 597

bios: ???u - the latest one to date

processor:amd k6 II 500

memory: 64Mb

cards: video, 2 ethernet, sound, modem (not configured/used)

Comment 1 Bill Nottingham 2000-07-15 18:27:49 UTC
Your processor/BIOS combination is not handling the request to
power down correctly. There is not much that we can do about it;
it's actually crashing in the BIOS.


Note You need to log in before you can comment on or make changes to this bug.