Bug 136520 - special characters gone
Summary: special characters gone
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Seth Nickell
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 131589
TreeView+ depends on / blocked
 
Reported: 2004-10-20 18:07 UTC by Alex Thomsen Leth
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-21 21:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alex Thomsen Leth 2004-10-20 18:07:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
after last update all the danish special characters is gone

Version-Release number of selected component (if applicable):
redhat-menus-1.4.1-1

How reproducible:
Always

Steps to Reproduce:
1.open menu
2.
3.
    

Additional info:

Comment 1 Seth Nickell 2004-10-21 20:56:47 UTC
That's because we hired them and asked them to rellocate, don't worry
they're just in the US now.

Comment 2 Seth Nickell 2004-10-21 21:06:37 UTC
OK, more seriously, we couldn't reproduce this. Tried on Christian's
computer and we still have Danish glyphs.

Comment 3 Alex Thomsen Leth 2004-11-18 07:32:14 UTC
fc3 has the same problem


Note You need to log in before you can comment on or make changes to this bug.