Bug 136543 - KDE resets volume to zero on startup
KDE resets volume to zero on startup
Status: CLOSED DUPLICATE of bug 126520
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 16:46 EDT by Christopher Stone
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Stone 2004-10-20 16:46:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
Volume is being reset to zero on startup of KDE.  

Version-Release number of selected component (if applicable):
kdebase-3.3.0-8

How reproducible:
Always

Steps to Reproduce:
Start KDE
    

Actual Results:  Volume level set to zero

Expected Results:  Volume levels maintained

Additional info:

This is a continuation of bug #133535
Comment 1 Christopher Stone 2004-10-20 17:48:00 EDT
hmm setting kmix values fixes this.  I guess kmix doesn't work all
that well with alsa.
Comment 2 Christopher Stone 2004-10-20 17:51:29 EDT

*** This bug has been marked as a duplicate of 126520 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.