Bug 136569 - missing ne (and other ISA nic) modules
Summary: missing ne (and other ISA nic) modules
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 5
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 22:32 UTC by Avi Kivity
Modified: 2015-01-04 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-29 20:55:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Avi Kivity 2004-10-20 22:32:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.3; Linux) (KHTML, like Gecko)

Description of problem:
I have an ISA NE2000 clone, and 2.6.8-1.624 won't let me use it. Enabling it in .config and recompiling the module allows me to network.

kernel-smp-2.6.8-1.541 has the little cricket.

please bring ne.ko back!

Version-Release number of selected component (if applicable):
kernel-smp-2.6.8-1.624

How reproducible:
Always

Steps to Reproduce:
1. install kernel-smp-2.6.8-1.624
2. reboot
3. no ne.ko module, no ethernet, lots of tears
    

Actual Results:  frustration

Expected Results:  a working system

Additional info:

setting severity to high, connectivity is important (or is it just me)

Comment 1 Dave Jones 2004-10-27 05:04:05 UTC
reenabled for next update.


Comment 2 Avi Kivity 2004-10-29 21:59:28 UTC
thanks. I'll test it after Bug 132190 is merged (hint hint :) 

Comment 3 Avi Kivity 2006-03-22 07:43:27 UTC
reappears in 2.6.15-1.2054_FC5 
 

Comment 4 Avi Kivity 2006-03-22 17:19:29 UTC
changed version to FC5. 

Comment 5 Dave Jones 2006-03-28 23:32:45 UTC
*** Bug 186850 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.