Bug 136574 - ogg123 doesn't find alsa device
ogg123 doesn't find alsa device
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vorbis-tools (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 18:37 EDT by Scott Sloan
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-20 19:03:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scott Sloan 2004-10-20 18:37:53 EDT
Description of problem:


[scott@localhost Some Devil]$ ogg123 -d alsa 01-Dodo.ogg
=== No such device alsa.

[scott@localhost Some Devil]$


However works with  ogg123 -d esd 01-Dodo.ogg

Shouldn't it work with alsa since alsa is now the kernel default?
Comment 1 Bill Nottingham 2004-10-20 19:03:11 EDT
$ ogg123 -h ogg123 from vorbis-tools 1.0.1
 by the Xiph.org Foundation (http://www.xiph.org/)

...
  -d, --device=d uses 'd' as an output device
      Possible devices are ('*'=live, '@'=file):
        arts* esd* alsa09* oss* null* wav@ raw@ au@

Try -d alsa09.

Note You need to log in before you can comment on or make changes to this bug.