Bug 1366061 - no mouse arrow visible until after first application launch
no mouse arrow visible until after first application launch
Status: CLOSED DUPLICATE of bug 1200901
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-qxl (Show other bugs)
25
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alon Levy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-10 18:57 EDT by Chris Murphy
Modified: 2016-08-22 05:07 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-22 05:07:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
journal.log (384.13 KB, text/x-vhdl)
2016-08-10 18:59 EDT, Chris Murphy
no flags Details

  None (edit)
Description Chris Murphy 2016-08-10 18:57:14 EDT
Description of problem:

At gdm/login window there is no mouse arrow; after login there is still no mouse arrow, but after an application is launched, it appears. If I logout, the mouse arrow vanishes.

This is in virt-manager using qxl driver. Changing to virtio driver solves the problem.


Version-Release number of selected component (if applicable):
libwayland-cursor-1.11.0-1.fc25.x86_64
xorg-x11-server-Xwayland-1.18.4-1.fc25.x86_64
gnome-shell-3.21.4-1.fc25.x86_64
xorg-x11-drv-qxl-0.1.4-8.fc25.x86_64

How reproducible:
Always


Steps to Reproduce:
1. Boot live media or installed. Fedora-Workstation-Live-x86_64-25-20160810.n.0.iso
2.
3.

Actual results:

No mouse arrow at login, post login, until application is launched. Mouse arrow goes away at logout.


Expected results:

Mouse arrow should be visible at login window, and after logging in, and not vanish when logging out.

Additional info:
Comment 1 Chris Murphy 2016-08-10 18:59 EDT
Created attachment 1189810 [details]
journal.log
Comment 2 Chris Murphy 2016-08-21 21:24:59 EDT
Still a problem with Fedora-Workstation-Live-x86_64-25-20160819.n.1.iso
Comment 3 Kamil Páral 2016-08-22 05:07:28 EDT

*** This bug has been marked as a duplicate of bug 1200901 ***

Note You need to log in before you can comment on or make changes to this bug.