Bug 1366666 - The "reveal password" icon is invisible in password fields
Summary: The "reveal password" icon is invisible in password fields
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon
Version: 9.0 (Mitaka)
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: beta
: 10.0 (Newton)
Assignee: Radomir Dopieralski
QA Contact: Ido Ovadia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-12 14:45 UTC by Radomir Dopieralski
Modified: 2016-12-14 15:51 UTC (History)
6 users (show)

Fixed In Version: python-django-horizon-10.0.0-0.20160907182334.aff061d.1.el7ost
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2016-12-14 15:51:21 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:2948 normal SHIPPED_LIVE Red Hat OpenStack Platform 10 enhancement update 2016-12-14 19:55:27 UTC

Description Radomir Dopieralski 2016-08-12 14:45:34 UTC
Description of problem:
Every password field in Horizon has an eye icon on the far right of it, which,
when clicked, makes the password visible. In the RCUE theme that we use that
icon is white, and since the background of the password field is also white,
the icon is invisible. It can still be clicked to reveal the password, though.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to the login screen
2. Look at the password field, see no icon
3. Click near the right end of the password field, see the password revealed

Actual results:
The icon is not visible.


Expected results:
The icon should be visible.


Additional info:

Comment 3 Ido Ovadia 2016-10-25 15:26:30 UTC
Verified
========
python-django-horizon-10.0.0-3.el7ost.noarch

Comment 6 errata-xmlrpc 2016-12-14 15:51:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2948.html


Note You need to log in before you can comment on or make changes to this bug.