Bug 136673 - shutdown fails - last message: acpi_power_off called
shutdown fails - last message: acpi_power_off called
Status: CLOSED DUPLICATE of bug 132761
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 12:17 EDT by Stefan Hoelldampf
Modified: 2015-01-04 17:11 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 23:59:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of dmidecode (9.64 KB, text/plain)
2004-10-22 08:44 EDT, Nils Philippsen
no flags Details

  None (edit)
Description Stefan Hoelldampf 2004-10-21 12:17:47 EDT
Description of problem:
FC3test3 fails to power off the system, the last output is:
  Power down.
  acpi_power_off called

Motherboard: ECS Elitegroup K7S5A

A fresh FC3test3 with kernel-2.6.8-1.541 as well as everything updated
to Rawhide including kernel-2.6.9-1.640 does not shutdown properly.

FC2 had been the last installed version before, it did not have this
problem.

How reproducible:
Always

Steps to Reproduce:
1. shutdown FC3test3 with a motherboard ECS Elitegroup K7S5A
Comment 1 Nils Philippsen 2004-10-22 08:42:59 EDT
The same here, confirmed with -1.639 and -1.640 (haven't tried it with
-1.541 yet).
Comment 2 Nils Philippsen 2004-10-22 08:44:41 EDT
Created attachment 105644 [details]
output of dmidecode

The board is an Abit KT7A, the processor is an AMD Athlon 1400.
Comment 3 Stefan Hoelldampf 2004-10-22 13:50:56 EDT
This bug seems to be related to

#132761 ("2.6.8 poweroff always fails")
#134183 ("When exiting the system, the system no longer powers down.")
#135218 ("acpi_power_off doesn't turn off HP Pavillion ZE4201")

IMHO the poweroff-problem should be fixed in final FC3.
Comment 4 Claude Walston 2004-10-23 19:24:26 EDT
additional miscellaneous info:
I had been using a test-2 version of the system that picked up the
problem after a download... The system would never power down.
I did a fresh install of test-3 and the problem went away.
I updated the system and the problem re-appeared in a "different" form.
When the system has been booted from the new (640) kernel, it won't
power down, but when the system is booted from the original (541)
kernel, the system powers down properly!
Comment 5 Dave Jones 2004-10-26 23:59:06 EDT

*** This bug has been marked as a duplicate of 132761 ***
Comment 6 Jon Ham 2004-11-12 12:08:34 EST
I was having the same issue on a fresh install of FC3.  Read the 
comments here and found acpid was not showing as a running process.  
I ran the startup script from /etc/init.d manually and got errors 
regarding missing files /proc/acpi missing.  After this I have had no 
more problems shutting down the computer.  However I have had issues 
since FC2 2.6.6 and they continue in FC3 with rebooting.  If the 
keyboard is not attached it halts at "Restarting System".

Note You need to log in before you can comment on or make changes to this bug.