Bug 13668 - 3Com 3C575 not supported
Summary: 3Com 3C575 not supported
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dhcp (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-10 22:11 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-14 03:41:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2000-07-10 22:11:27 UTC
Issue: RedHat 7.0 Beta 3 3Com 3C575 not supported 

Dell Portable C600
Video ATI 3M
Audio Maestro3i
NIC PC Card 3COM 3C575
32MB Ram.

When attempting to do an NFS install 3Com 3C575 not supported .

Comment 1 Jeremy Katz 2000-07-14 03:41:40 UTC
Did you boot with pcmcia.img?  I had no problems with a cardbus 3c575
(specifically model 3cxfe575bt) doing an NFS upgrade on a Sony Vaio using
pcmcia.img on beta1-beta3.   Or is there "yet another version of the same 3com
card that needs to have its name recognized?" :)

Comment 2 Mick Tantasirikorn 2000-07-14 13:38:06 UTC
The problem was deduced to a bad network connection.  It is working now.  Thanks


Note You need to log in before you can comment on or make changes to this bug.