Bug 1366821 - Update cmake to 2.8.12
Summary: Update cmake to 2.8.12
Keywords:
Status: CLOSED DUPLICATE of bug 1195919
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: cmake
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Patsy Franklin
QA Contact: qe-baseos-tools
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-13 04:02 UTC by Dave Johansen
Modified: 2016-09-30 04:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-15 14:46:09 UTC


Attachments (Terms of Use)

Description Dave Johansen 2016-08-13 04:02:21 UTC
cmake 2.8.12 is available in RHEL 6, but in RHEL 7 it's only 2.8.11 and is missing some important bug fixes and features.

Comment 2 Patsy Franklin 2016-08-15 14:46:09 UTC

*** This bug has been marked as a duplicate of bug 1195919 ***


Note You need to log in before you can comment on or make changes to this bug.