Bug 136698 - 3.0 installer breaks on rpm dependency
Summary: 3.0 installer breaks on rpm dependency
Status: CLOSED DUPLICATE of bug 134671
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server   
(Show other bugs)
Version: 360
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Max Spevack
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhn360sat
TreeView+ depends on / blocked
 
Reported: 2004-10-21 19:31 UTC by Max Spevack
Modified: 2007-07-31 15:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Max Spevack 2004-10-21 19:31:42 UTC
Description of problem:
*** Installing RHN Satellite packages:
ERROR: RPM dependency error.  The message was:
Dependencies should have already been resolved, but they are not.
Unresolved rpm dependencies:
 
Package rpm-build-4.2.2-0.14 requires rpm = 4.2.2

---

The version of rpm that was on the machine was 4.2.3-10

Comment 1 Mihai Ibanescu 2004-10-21 20:11:38 UTC
rpm-build is no longer part of that directory. You will have to
install it by hand now (and chip is working on a change on install.sh
to stop if you don't have the four packages required: rpm-build,
compat-libstdc++, perl-Time-HiRes and perl-CGI)

Comment 2 Clay Murphy 2004-10-21 20:38:38 UTC
This is oh so customer facing.

Comment 3 Todd Warner 2004-10-28 19:04:29 UTC
ON_DEV/QA_READY --> ON_QA (webQA and RHN Sat ISO/package push complete)

Comment 4 Todd Warner 2004-10-28 19:51:31 UTC
ON_DEV/QA_READY --> ON_QA (webQA and RHN Sat ISO/package push complete) REALLY!

Comment 5 Max Spevack 2004-11-06 06:48:50 UTC
Addressed in a different bug.

*** This bug has been marked as a duplicate of 134671 ***

Comment 6 Red Hat Bugzilla 2006-02-21 19:06:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.