Bug 136709 - xorg-x11-libs dependency failure for x86_64
xorg-x11-libs dependency failure for x86_64
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 16:19 EDT by Boyce Griffith
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-16 01:08:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Boyce Griffith 2004-10-21 16:19:16 EDT
Description of problem:

When attempting to upgrade xorg-x11 via yum, there is a dependency
failure which appears to be a result of an error in the header.

Version-Release number of selected component (if applicable):

6.7.0-9

How reproducible:

Always

Steps to Reproduce:
1. yum update
  
Actual results:

Package xorg-x11-libs needs xorg-x11-libs-data = 6.7.0-5, this is not
available.

Expected results:

xorg-x11 is updated to version 6.7.0-9

Additional info:

I have tried several different x86_64 mirrors, all with the same results.
Comment 1 Mike A. Harris 2004-11-16 01:08:23 EST
I recommend contacting the administrator of the yum repositor(y|ies)
that you are having this problem with, as this is not a bug in the
X.Org software itself, and does not appear to be a bug in the
packaging of the X.Org software either.  It seems to be a problem
with what software is available on the yum mirror's you are using,
and some mirrors may not mirror both i386 arch as well as x86_64
arch.  If they do, and one arch is out of sync with the other, there
may be problems also.

Since we have built the rpms that are claimed to be missing,
and they have been released to the public over time, I don't
consider it to be packaging related either.

Another possibility is that there might be a multilib issue,
but that's a problem for the domain of rpm/yum to solve, and
also not related to the xorg-x11 package.

If the problem still occurs for you after investigating
the yum mirrors you're using, please discuss the issue on
Fedora Core mailing lists to try to narrow the problem down
and see if it is a configuration issue or command usage issue.

Closing bug "WORKSFORME" as I do not consider this a bug in
xorg-x11 nor it's packaging, and I'm unable to reproduce
locally.

Note You need to log in before you can comment on or make changes to this bug.