Bug 136741 - [gimlet] should buildrequires esound-devel
[gimlet] should buildrequires esound-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: im-sdk (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2004-10-21 21:41 EDT by Leon Ho
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-21 22:50:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leon Ho 2004-10-21 21:41:59 EDT
Description of problem:
[while linking gimlet]
mkdir .libs
libtool: link: cannot find the library `/usr/lib/libesd.la'
make[2]: *** [gnome-im-switcher-applet] Error 1


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. rebuild without esound-devel package
2.
3.
  
Actual results:


Expected results:


Additional info:
tested on my production machine which is fc2 + something. but it
should be reproducible in rawhide
Comment 1 Warren Togami 2004-10-21 22:15:36 EDT
Eh?  Why does it need sound output?
Comment 2 Leon Ho 2004-10-21 22:50:38 EDT
Cannot able to reproduce on fc2-scratch. Bad on my side.

Note You need to log in before you can comment on or make changes to this bug.