Bug 136744 - Unnaturally long time before error message display (hanging intermitently.)
Summary: Unnaturally long time before error message display (hanging intermitently.)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 02:04 UTC by Kevin Olemoh
Modified: 2014-01-21 22:50 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-20 22:03:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Olemoh 2004-10-22 02:04:10 UTC
Description of problem:


Version-Release number of selected component (if applicable):
2.1.10 (Happens with every version of yum at different points really.)

How reproducible:
Intermitently

Steps to Reproduce:
1. use yum update or yum install [package] eg yum update apt or yum
install apt.
2. Stare at the screen and wait, and wait
3.
  
Actual results:
Hangs for quite some time (sometimes as long as 5 minutes maybe more.)
then displays various error messages usually bad checksums, or server
timeout.  However the time involved just seems totally unnatural due
to the length of time it takes to display the error message.

Expected results:  Error message display in a more timely fashion


Additional info:
Fedora Core 3 test 2 
Pentium 4 2.08ghz (overclocked)
758mb ram

Comment 1 Seth Vidal 2004-10-22 02:11:12 UTC
try running yum in a higher debug mode.

yum -d 6 update [some application]

and see if you can get it to occur. There's nothing obvious that could
be going on, but your system may be deciding to do something else at
that time.

Comment 2 Rahul Sundaram 2005-06-20 22:03:46 UTC
Closing this since additional information was not presented. Check if its
reproducible in the final release and open up again with the debugging
information required


Note You need to log in before you can comment on or make changes to this bug.