Bug 1367495 - Version string still indicates 6.2.0 on version 6.2.1
Summary: Version string still indicates 6.2.0 on version 6.2.1
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding
Version: 6.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: jcallaha
URL:
Whiteboard:
: 1366903 1367845 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-16 14:23 UTC by Mike McCune
Modified: 2019-08-12 14:07 UTC (History)
8 users (show)

Fixed In Version: tfm-rubygem-foreman_theme_satellite-0.1.26-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-22 06:35:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
login page (79.38 KB, image/png)
2016-08-18 17:42 UTC, jcallaha
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1643 normal SHIPPED_LIVE Satellite 6.2 Upgrades Bugfixes 2016-08-22 10:35:37 UTC

Description Mike McCune 2016-08-16 14:23:42 UTC
Need to get this updated to match the actual version.

Comment 2 Brad Buckingham 2016-08-16 17:37:37 UTC
*** Bug 1366903 has been marked as a duplicate of this bug. ***

Comment 3 Mike McCune 2016-08-18 02:34:58 UTC
*** Bug 1367845 has been marked as a duplicate of this bug. ***

Comment 4 Peter Vreman 2016-08-18 12:36:23 UTC
Can you not make the theme package using a dynamic version in the version.rb to querying the rpm version of the 'satellite' package to make it tolerant against this.
Or alternative provide the version file in the satellite package and include it with a symlink in the theme directory

Comment 5 jcallaha 2016-08-18 17:42:14 UTC
Verified in Satellite 6.2.1 Snap 1.3

Login page now appropriately displays 6.2.1. See attached.

Comment 6 jcallaha 2016-08-18 17:42:41 UTC
Created attachment 1191952 [details]
login page

Comment 8 errata-xmlrpc 2016-08-22 06:35:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1643


Note You need to log in before you can comment on or make changes to this bug.