Bug 1367529 - update targetcli to allow enabling of cxgbit offload
Summary: update targetcli to allow enabling of cxgbit offload
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: targetcli
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Andy Grover
QA Contact: Martin Hoyer
URL:
Whiteboard:
Depends On:
Blocks: 1211351
TreeView+ depends on / blocked
 
Reported: 2016-08-16 16:29 UTC by Andy Grover
Modified: 2017-08-01 20:54 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-01 20:54:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2031 normal SHIPPED_LIVE targetcli, python-configshell, python-rtslib bug fix and enhancement update 2017-08-01 18:34:25 UTC

Description Andy Grover 2016-08-16 16:29:20 UTC
Extend targetcli to allow enabling cxgbit hw offload.

Comment 2 Gary Case 2016-10-03 17:19:25 UTC
Has this already been delivered? This bug depends on https://bugzilla.redhat.com/show_bug.cgi?id=1211351 which is marked as verified in 7.3.

Comment 3 Andy Grover 2016-10-03 18:29:29 UTC
I just added support upstream. Just like bug 1367531, this needs to be brought into RHEL for it to be possible to enable this via targetcli.

Comment 5 Martin Hoyer 2017-05-29 13:55:57 UTC
Tested with targetcli-2.1.fb46-1.el7
targetcli can be successfully used for enabling cxgbit offload. No regression found.

Comment 6 errata-xmlrpc 2017-08-01 20:54:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2031


Note You need to log in before you can comment on or make changes to this bug.