Bug 1367645 - upgrade failed with incompatible config file when upgrade ose3.1 to ose3.2
Summary: upgrade failed with incompatible config file when upgrade ose3.1 to ose3.2
Keywords:
Status: CLOSED DUPLICATE of bug 1358951
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cluster Version Operator
Version: 3.2.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Jason DeTiberus
QA Contact: Anping Li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-17 05:52 UTC by liujia
Modified: 2016-08-17 14:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-17 13:33:12 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Scott Dodson 2016-08-17 13:33:12 UTC

*** This bug has been marked as a duplicate of bug 1358951 ***

Comment 2 Scott Dodson 2016-08-17 13:33:48 UTC
This is the general problem of not migrating config effectively.

Comment 3 cjonagam 2016-08-17 14:46:59 UTC
This happens on fresh install too, not just migration


Note You need to log in before you can comment on or make changes to this bug.