Bug 136777 - Bad: panel changed icons
Summary: Bad: panel changed icons
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel   
(Show other bugs)
Version: 2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 10:39 UTC by Knut Ove Hauge
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-04 13:45:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Knut Ove Hauge 2004-10-22 10:39:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
Using network config repeating times results after a while no config
window shows up and suddenly gnome panel displayed an error if I want
to remove applets from the panel because the crashed. Among them the
clock applet. I answered no to serveral of these popups and after
finsished the panel shows completely diffrent icons than usual. I had
to reboot to get the usual pane. Its a point that it happend after
continius adjusting of the parametes in the network gui.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.choose network gui
2.change the settings
3.save
4. repeat 1.2.3 several times
    

Additional info:

Comment 1 Mark McLoughlin 2004-10-28 13:54:32 UTC
Which "network" GUI are you using? system-config-network or some panel
applet or .. ?

What version of the panel is this? rpm -qa gnome-panel

Maybe attaching a screenshot might help explain your problem

Comment 2 Knut Ove Hauge 2004-10-28 15:33:31 UTC
gnome-panel-2.6.0-9
I was using system-config-network.
I can say I had some problems detecting a second nic. I was in
connection with this the bug occured. Asus A7N8X motherboard, AMD XP
2000 processor.Redhat Fedora Core 2 i386.

Comment 3 Mark McLoughlin 2005-04-04 13:45:36 UTC
Hmm, sorry this got no response.

It'd be a little hard to diagnose what happened here at this point. Please
re-open  if you see this bug again with FC3 or FC4.


Note You need to log in before you can comment on or make changes to this bug.