Bug 136786 - anaconda crasches during installation
anaconda crasches during installation
Status: CLOSED DUPLICATE of bug 136785
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-22 08:03 EDT by Cai Ljunggren
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cai Ljunggren 2004-10-22 08:03:56 EDT
Description of problem:
It crasches after it has got the last proceed to start the 
installation.
It says
Traceback(most recent call last:)
File"/usr/lib/anaconda/gui.py",line 1048,in handleRenderCallbacksel.
current Window.renderCallback()
File"/usr/lib/anaconda/iw/progress.py,line242.something  bla.bla.
File"/usr/lib/anaconda/gui.py,line 763, something bla.bla....
File"/usr/lib/anaconda/dispattch.py,line 237, something bla..bla...
File"/usr/lib/anaconda/package.py,line 573, something bla.bla...
File"/usr/lib/anaconda/iutil.py,line 65,something bla.bla..
File"/usr/lib/anaconda/iutil.py,line 47,something bla.bla..
OS Error (Erno5) in/ut -fel "/dev/null"

and close it down with signa 11
then it say it is now safe to reboot 
Version-Release number of selected component (if applicable):


How reproducible:
I Have tested with all the alternativ,
personal desktop 
workstation 
done every choiche my self
And the filename.iso have passed the md5sun check in RH9
the media CD:s is checked and passed the linux media check.
I feel like a ????????? 
 
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

Additional info:
My computer is clean this is the first op I will install
Processor
AMD64 3200+
Motherboard
ePox 8KDA3J
nVidia nForce3 250Gb set
Socket-754 w/1.6Tg Hyper Transport FSB
3DIMM w/DDR-400, 1 AGP-8x,6 PCI, USB2.0 ATA-133, 1GbE LAN,2 S-ata
Memory
1 PC 3200 DDR-DIMM 512MB
HDD
Samsung SpinPoint P80 160GB s-ata
Grapich
Gainward GeForce 6800LE 128GB DDR
DVD
NEC DVD recorder ND_3500A IDE
Ploppy
Sony
Keyboard
Creative Wireless 8000 (USB)
Comment 1 Jeremy Katz 2004-10-24 17:48:44 EDT

*** This bug has been marked as a duplicate of 136785 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.