Bug 1367865 - webui: cert_revoke should use --cacn to set correct CA when revoking certificate
Summary: webui: cert_revoke should use --cacn to set correct CA when revoking certificate
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa
Version: 7.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Pavel Picka
QA Contact: Kaleem
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-17 16:39 UTC by Petr Vobornik
Modified: 2016-11-04 06:01 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2016-11-04 06:01:35 UTC


Attachments (Terms of Use)
screenshot (304.64 KB, image/png)
2016-09-19 13:06 UTC, Pavel Picka
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:2404 normal SHIPPED_LIVE ipa bug fix and enhancement update 2016-11-03 13:56:18 UTC

Description Petr Vobornik 2016-08-17 16:39:57 UTC
This bug is created as a clone of upstream ticket:
https://fedorahosted.org/freeipa/ticket/6216

With sub-CAs feature it is necessary to call certificate revoke with CA which issued the certificate (--cacn option).

Comment 1 Petr Vobornik 2016-08-17 16:47:35 UTC
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/6151

Comment 2 Martin Bašti 2016-08-30 10:44:22 UTC
Ticket 6151 fixed

master:
https://fedorahosted.org/freeipa/changeset/117274ff047eb4148fd2624ae800f45e50a7e2cd

Comment 6 Pavel Picka 2016-09-19 13:06 UTC
Created attachment 1202479 [details]
screenshot

Verified

4.4.0-12

Comment 8 errata-xmlrpc 2016-11-04 06:01:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2404.html


Note You need to log in before you can comment on or make changes to this bug.