Bug 136812 - inconsistent UI on satellite installer "restart services" page
inconsistent UI on satellite installer "restart services" page
Status: CLOSED DUPLICATE of bug 136724
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer (Show other bugs)
360
All Linux
medium Severity low
: ---
: ---
Assigned To: Robin Norwood
Max Spevack
:
Depends On:
Blocks: rhn360sat
  Show dependency treegraph
 
Reported: 2004-10-22 10:28 EDT by Max Spevack
Modified: 2007-08-06 11:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (13.09 KB, image/png)
2004-10-22 10:29 EDT, Max Spevack
no flags Details

  None (edit)
Description Max Spevack 2004-10-22 10:28:53 EDT
Description of problem:
The text tells the user to click the "done" button, but the button
itself says "continue"

Obviously this bug should take priority over all others in terms of
the order in which it is fixed.

Version-Release number of selected component (if applicable):
360
Comment 1 Max Spevack 2004-10-22 10:29:44 EDT
Created attachment 105649 [details]
screenshot
Comment 2 Robin Norwood 2004-10-25 17:09:08 EDT
Nice, but fanny beat you to it.

*** This bug has been marked as a duplicate of 136724 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.