Bug 1368301 - Get empty log entries on kibana UI
Summary: Get empty log entries on kibana UI
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Luke Meyer
QA Contact: chunchen
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-19 03:17 UTC by Xia Zhao
Modified: 2016-09-30 02:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-08-19 08:25:55 UTC
Target Upstream Version:


Attachments (Terms of Use)
fluentd_pod_log (6.94 KB, text/plain)
2016-08-19 03:17 UTC, Xia Zhao
no flags Details
es_ops_log (4.27 KB, text/plain)
2016-08-19 03:19 UTC, Xia Zhao
no flags Details
es_log (23.50 KB, text/plain)
2016-08-19 03:20 UTC, Xia Zhao
no flags Details
kibana_log (74.83 KB, text/plain)
2016-08-19 03:24 UTC, Xia Zhao
no flags Details
kibana_ops_log (307 bytes, text/plain)
2016-08-19 03:25 UTC, Xia Zhao
no flags Details
deployer_log (42.61 KB, text/plain)
2016-08-19 03:26 UTC, Xia Zhao
no flags Details

Comment 1 Xia Zhao 2016-08-19 03:17:58 UTC
Created attachment 1192021 [details]
fluentd_pod_log

Comment 2 Xia Zhao 2016-08-19 03:19:53 UTC
Created attachment 1192022 [details]
es_ops_log

Comment 3 Xia Zhao 2016-08-19 03:20:38 UTC
Created attachment 1192023 [details]
es_log

Comment 4 Xia Zhao 2016-08-19 03:24:18 UTC
Created attachment 1192024 [details]
kibana_log

Comment 5 Xia Zhao 2016-08-19 03:25:55 UTC
Created attachment 1192025 [details]
kibana_ops_log

Comment 6 Xia Zhao 2016-08-19 03:26:19 UTC
Created attachment 1192026 [details]
deployer_log

Comment 7 Xia Zhao 2016-08-19 08:25:55 UTC
After setting up the 2nd env and test again with same images, this issue did not exist. Closing it as not a bug. Sorry for it.


Note You need to log in before you can comment on or make changes to this bug.