Bug 136831 - UI breaks when you view config file details in Satellite
Summary: UI breaks when you view config file details in Satellite
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
(Show other bugs)
Version: rhn360
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Shannon Hughes
QA Contact: Max Spevack
URL:
Whiteboard:
Keywords:
: 137313 (view as bug list)
Depends On:
Blocks: rhn360sat
TreeView+ depends on / blocked
 
Reported: 2004-10-22 15:50 UTC by Max Spevack
Modified: 2007-04-18 17:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 18:30:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of ui problem (97.26 KB, image/png)
2004-10-22 15:50 UTC, Max Spevack
no flags Details

Description Max Spevack 2004-10-22 15:50:00 UTC
Description of problem:
On Satellite (doesn't happen in hosted), if you create a config file,
and then view that config file, on the "details tab" all of the text
is shifted waaaay over to the right and is all messed up.

See screenshot for symptoms/repro/testing.

Version-Release number of selected component (if applicable):
360

Comment 1 Max Spevack 2004-10-22 15:50:45 UTC
Created attachment 105660 [details]
screenshot of ui problem

Comment 2 Shannon Hughes 2004-10-26 21:59:27 UTC
wooweee...yeah that's messed up. will try and take a look at tonight. 

Comment 3 Shannon Hughes 2004-10-27 15:40:59 UTC
there is a possibility that the sat iso is not pulling from the latest
source tree. i saw a few other css glitches that are fixed in hosted. 

lets let nick build a new iso an retest before going into the code. 

Comment 4 Shannon Hughes 2004-10-27 16:09:33 UTC
*** Bug 137313 has been marked as a duplicate of this bug. ***

Comment 5 Shannon Hughes 2004-10-29 14:09:55 UTC
retest using new sat isos.

Comment 6 Max Spevack 2004-11-30 18:43:56 UTC
fixed

Comment 7 Todd Warner 2005-03-22 18:30:04 UTC
Mass move from PROD_READY to CLOSED:CURRENTRELEASE


Note You need to log in before you can comment on or make changes to this bug.