Bug 13684 - NFS and SCSI Drives Failed
Summary: NFS and SCSI Drives Failed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Erik Troan
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-11 00:56 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 02:13:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2000-07-11 00:56:33 UTC
NFS install does not work with SCSI drives.  This problem was reproduced
with different SCSI drives in both the Dell Precision 420 and 620 
workstations.

Comment 1 Bill Nottingham 2000-07-11 05:19:55 UTC
Reassigned to anaconda (please, report bugs against the correct component).

What SCSI *adapter* was in these machines?  The drive type is pretty
much irrelevant.

Comment 2 Rogelio Noriega 2000-07-11 13:17:36 UTC
WS-620 AND 420 have an Adaptec 7899 Ultra 160/M LVD (160 MB/s).

Comment 3 Brock Organ 2000-07-12 15:45:37 UTC
hmmm ... Using a poweredge 4400 with Adaptec 7899 adapter works in our test lab
... this sounds like a hardware problem particular to your machines ...

at what stage does the install fail ...?

Comment 4 Matt Wilson 2000-07-13 17:03:08 UTC
*** Bug 11948 has been marked as a duplicate of this bug. ***

Comment 5 Erik Troan 2000-07-21 19:33:18 UTC
What's the status on this w/ beta 4? Do CDROM installs work?

Comment 6 Glen Foster 2000-07-21 20:31:11 UTC
This defect is considered MUST-FIX for Winston Gold-release

Comment 7 Rogelio Noriega 2000-07-25 02:13:05 UTC
*problem Resolved in Beta 4


Note You need to log in before you can comment on or make changes to this bug.