Bug 136845 - Brasil have postponed their DST date for 2004.
Summary: Brasil have postponed their DST date for 2004.
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
(Show other bugs)
Version: 2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 17:48 UTC by Victor Bogado
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 17:52:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Victor Bogado 2004-10-22 17:48:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040914
Firefox/0.10

Description of problem:
Since we have a second term municipal election coming the goverment
decided to postpone the start of the DST in this year. The date now is
november 2 (yes a tuesday, but it is a national holyday), so my linux
already thinks it is DST but we are actually a few weeks from it yet. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
The computer assign itself to a non existent DST

Additional info:


Note You need to log in before you can comment on or make changes to this bug.