Bug 136851 - cdrecord shows no supported modes after switching to 2.6.8 kernel
Summary: cdrecord shows no supported modes after switching to 2.6.8 kernel
Status: CLOSED DUPLICATE of bug 130576
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 18:31 UTC by Kevin Adkisson
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Adkisson 2004-10-22 18:31:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
This seems to be a problem with kernel 2.6.8-1.521 and cdrecord 2.01.1.

On machines with 2.6.7, cdrecord dev=ATA:1,0,0 -checkdrive | grep
Supported yeilds the following:
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16
RAW/R96P RAW/R96R

On 2.6.8, we get
Supported modes:
So, no modes supported.

I tried this on a machine running 2.6.7, and cdrecord worked properly.
 Then upgraded to 2.6.8 (yum install kernel) and cdrecord stopped
working for users.  With 2.6.8, it works properly as root, but not as
users, even when the user owns the device file for the burner.

Version-Release number of selected component (if applicable):
cdrecord-2.01.1-0.FC2.1

How reproducible:
Always

Steps to Reproduce:
1. yum install kernel
2. cdrecord dev=<appropriate burner device> -checkdrive
    

Additional info:

Comment 1 Harald Hoyer 2004-10-25 09:01:34 UTC

*** This bug has been marked as a duplicate of 130576 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.