Bug 136851 - cdrecord shows no supported modes after switching to 2.6.8 kernel
cdrecord shows no supported modes after switching to 2.6.8 kernel
Status: CLOSED DUPLICATE of bug 130576
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Depends On:
  Show dependency treegraph
Reported: 2004-10-22 14:31 EDT by Kevin Adkisson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kevin Adkisson 2004-10-22 14:31:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
This seems to be a problem with kernel 2.6.8-1.521 and cdrecord 2.01.1.

On machines with 2.6.7, cdrecord dev=ATA:1,0,0 -checkdrive | grep
Supported yeilds the following:
Supported modes: TAO PACKET SAO SAO/R96P SAO/R96R RAW/R16

On 2.6.8, we get
Supported modes:
So, no modes supported.

I tried this on a machine running 2.6.7, and cdrecord worked properly.
 Then upgraded to 2.6.8 (yum install kernel) and cdrecord stopped
working for users.  With 2.6.8, it works properly as root, but not as
users, even when the user owns the device file for the burner.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum install kernel
2. cdrecord dev=<appropriate burner device> -checkdrive

Additional info:
Comment 1 Harald Hoyer 2004-10-25 05:01:34 EDT

*** This bug has been marked as a duplicate of 130576 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.