Bug 136857 - Volume goes to max when I use volume wheel on Logitech Itouch
Volume goes to max when I use volume wheel on Logitech Itouch
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-10-22 14:52 EDT by Brian Dugan
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-10-30 10:54:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Brian Dugan 2004-10-22 14:52:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.3)
Gecko/20041020 Epiphany/1.4.4

Description of problem:
I don't entirely believe this is a problem with the applet, more with
the multimedia key handling through "Keyboard Shortcuts".  When I use
any keyboard key to adjust the volume, the Master volume immediately
shoots to max and stays and the onscreen volume display shows that the
sound is turned all the way down (the bar below the speaker icon is
completely empty).  If I mouse over the volume applet I can adjust the
volume correctly up and down.  I have tried assigning volume to other
keys (to include the up and down arrows) however, I get the same
effect.  I have tried multiple keyboard configurations, etc...  all to
no avail.  All other multimedia keys work wonderfully, just the volume
is the problem.  This is crept up just before going to Gnome 2.8 from
2.7.99 (or whatever it was).  I also have the XMMS media key plugin
installed, but I have uninstalled it and tried with a fresh user (to
cut out any potential that settings were mucked with by the XMMS plugin).


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  Use a "Keyboard Shortcut" to adjust the sound.

Actual Results:  Sound adjusts to maximum

Expected Results:  Sound adjusts resonably; up or down whichever I choose.

Additional info:

Sound Blaster Audigy
Opteron 146 / MSI Master2-FAR
GeForce 5900XT
Logitech Cordless MX Duo (via PS/2)
X86_64 build
Comment 1 Jason Profitt 2004-11-14 19:22:21 EST
This happens for me as well, along with all of the circumstances
around it. It was working when I was using FC2, but after the upgrade
to FC3, it no longer behaves as expected.

My setupd:
Sound Blaster Audigy
i386 build
Logitech Elite keyboard
Most recent alsa build via RHN
kernel 2.6.9-1.667
Comment 2 Matthew Miller 2006-07-10 19:15:30 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 3 John Thacker 2006-10-30 10:54:30 EST
Closing per lack of response to previous request for information.  This bug was
originally filed against a much earlier version of Fedora Core, and significant
changes have taken place since the last version for which this bug is confirmed.

Note that FC3 and FC4 are supported by Fedora Legacy for security
fixes only.  Please install a still supported version and retest.  If
it still occurs on FC5 or FC6, please reopen and assign to the correct
version.  Otherwise, if this a security issue, please change the
product to Fedora Legacy.  Thanks, and we are sorry that we did not
get to this bug earlier.

Note You need to log in before you can comment on or make changes to this bug.