Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1368829 - while scheduling gluster snapshots, 'recurrence' fields lists the dropdown filled with incorrect enum
while scheduling gluster snapshots, 'recurrence' fields lists the dropdown fi...
Status: CLOSED DUPLICATE of bug 1269132
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
4.0.2.7
x86_64 Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: bugs@ovirt.org
SATHEESARAN
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-21 13:38 EDT by SATHEESARAN
Modified: 2016-08-22 05:12 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-22 05:12:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
sasundar: planning_ack?
sasundar: devel_ack?
sasundar: testing_ack?


Attachments (Terms of Use)
scheduling gluster volume snapshots window (37.53 KB, image/png)
2016-08-21 13:40 EDT, SATHEESARAN
no flags Details

  None (edit)
Description SATHEESARAN 2016-08-21 13:38:48 EDT
Description of problem:
-----------------------
While scheduling the gluster volume snapshot from RHV UI, the recurrence field which has a dropdown, is filled with 'Incorrect enum' as values.


Version-Release number of selected component (if applicable):
-------------------------------------------------------------
RHV 4.0.2-7

How reproducible:
-----------------
Always

Steps to Reproduce:
-------------------
1. Add RHGS/Gluster node to 3.6 cluster
2. Create a replica 3 volume
3. Schedule gluster volume snapshot on that volume from RHV UI

Actual results:
----------------
While scheduling the snapshots, the 'recurrence' dropdown filed is filled with 'Incorrect Enum' as values

Expected results:
-----------------
'recurrence' field should be filled with proper values
Comment 1 SATHEESARAN 2016-08-21 13:40 EDT
Created attachment 1192628 [details]
scheduling gluster volume snapshots window
Comment 2 Ramesh N 2016-08-22 05:12:21 EDT
This is a duplicate of bz#1269132. We had some issues with the Enum translation all these issues will be fixed as part of bz#1269132

*** This bug has been marked as a duplicate of bug 1269132 ***

Note You need to log in before you can comment on or make changes to this bug.