Bug 1369049 (glusterfs-3.8.4) - GlusterFS 3.8.4 tracker
Summary: GlusterFS 3.8.4 tracker
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: glusterfs-3.8.4
Product: GlusterFS
Classification: Community
Component: core
Version: 3.8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Niels de Vos
QA Contact:
URL:
Whiteboard:
Depends On: 1370390 1374290
Blocks:
TreeView+ depends on / blocked
 
Reported: 2016-08-22 11:40 UTC by Niels de Vos
Modified: 2016-10-24 04:25 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.8.4
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-09-16 18:28:22 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Niels de Vos 2016-08-22 11:40:39 UTC
This bug is used for tracking the progress of Gluster 3.8.4. Any fixes that need to get in the release should add "glusterfs-3.8.4" in the "blocks" field of their respective bug.

Comment 1 Worker Ant 2016-09-09 15:32:06 UTC
REVIEW: http://review.gluster.org/15454 (doc: release-notes for GlusterFS-3.8.4) posted (#1) for review on release-3.8 by Niels de Vos (ndevos@redhat.com)

Comment 2 Worker Ant 2016-09-09 16:24:41 UTC
COMMIT: http://review.gluster.org/15454 committed in release-3.8 by Niels de Vos (ndevos@redhat.com) 
------
commit 266ca69d01c8ee7ca04087ced234cf5e392b754a
Author: Niels de Vos <ndevos@redhat.com>
Date:   Fri Sep 9 17:28:07 2016 +0200

    doc: release-notes for GlusterFS-3.8.4
    
    BUG: 1369049
    Change-Id: I8f695e867d6043d46c99f55c232eed93580fe3c0
    Signed-off-by: Niels de Vos <ndevos@redhat.com>

Comment 3 Niels de Vos 2016-09-12 05:39:06 UTC
All 3.8.x bugs are now reported against version 3.8 (without .x). For more information, see http://www.gluster.org/pipermail/gluster-devel/2016-September/050859.html

Comment 4 Niels de Vos 2016-09-16 18:28:22 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.8.4, please open a new bug report.

glusterfs-3.8.4 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/announce/2016-September/000060.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.