Bug 136909 - ghostscript in a distribution quite behind times
ghostscript in a distribution quite behind times
Status: CLOSED DUPLICATE of bug 126326
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-22 20:25 EDT by Michal Jaegermann
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2004-10-22 20:25:51 EDT
Description of problem:

The current version of "GPL Ghostscript" is 8.15.  See, for example,

http://sourceforge.net/project/showfiles.php?group_id=1897&package_id=108733

The one in distribution is still ghostscript-7.07 while there
were numerous improvents; in particular in fonts handling.
Even version 8.01 was released close to nine months ago.
Comment 1 Barry K. Nathan 2004-10-25 03:13:13 EDT
There was a thread on fedora-devel-list discussing this recently.
AFAICT nobody's quite sure whether to go with GNU, GPL, or ESP
GhostScript...
Comment 2 Michal Jaegermann 2004-10-25 21:05:52 EDT
Recently I have seen quite a few times praised 8.15 which seems
to fix a number of issues, in particular with results for display
and other related to PDF, which were quite apparent in various
earlier releases.  I have to admit that I do not have a comparison
with variants of other origins.

This is coupled with recent advances in urw-fonts and their
cyrillic subset in particular but from what I hear not only.
http://freshmeat.net/projects/urw-fonts-cyrillic/
Comment 3 Tim Waugh 2004-10-26 04:06:44 EDT
There is also a thread on cups.general, starting here:

  http://www.cups.org/newsgroups.php?s33+gcups.general+Gcups+v36

about cooperatively upgrading ESP Ghostscript to the new major
version.  If that starts to pick up momentum it might be worth
switching over to ESP Ghostscript.

*** This bug has been marked as a duplicate of 126326 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:06:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.