Bug 136939 - memtest missing in AMD64 install disk
memtest missing in AMD64 install disk
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 12:44 EDT by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 22:01:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-10-23 12:44:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; rv:1.7.3)
Gecko/20041020 Firefox/0.10.1

Description of problem:
memtest86+-1.26 works fine on AMD64, but for some reason it doesn't
make to the install disk.  It would be nice if it did.

Version-Release number of selected component (if applicable):
anaconda-10.1.0.0-1

How reproducible:
Always

Steps to Reproduce:
1.Boot up the install disk
2.Look for memtest in the help pages
3.Try the same procedure that starts memtest on the x86 install CD

Actual Results:  It's not there.

Expected Results:  It should be.

Additional info:

memtest in the x86 install CD works on x86_64, but one shouldn't have
to have this other install CD around to be able to test memory on an
x86_64 box before installing.
Comment 1 Jeremy Katz 2004-10-25 10:58:05 EDT
This is caused by the way that anaconda pulls things in only including
the architecture and not trying to go down to compat arches... I'd
really prefer not to change that.  Patch for memtest86+ to build
properly on x86_64 in the wings...
Comment 2 Jeremy Katz 2005-02-01 22:01:59 EST
And this is done in rawhide

Note You need to log in before you can comment on or make changes to this bug.