Bug 13696 - Beta-3 installation wows
Beta-3 installation wows
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 07:49 EDT by Suhaib Siddiqi
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-13 12:47:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 2000-07-11 07:49:06 EDT
What are you guys doing? Trying to make Beta worst then previous one each 
time???

The Beta's getting worst each time.  Beta-1 was better,
Beta-2 was worst then beta 1 and now beta 3 is bad too.

1) On a Dell 266 PII, 128 MB RAM, ATI Rage Pro 8 MB Video RAM,
4 GB IDE disk

Beta 3 will not upgrade Beta-2.  It gives the same RPM problem Beta-2 was 
having
when attempts to upgrade Beta-1.  The error:

Traceback (innermost last)
File "/usr/bin/anaconda", line 423, in?
intf.run (to do, test=test)
File "/usr/lib/anaconda/text.py", line 1000, in run
rc=apply(step[1](), (dir)+step[2])

Then upgrade crashes with FATAL errors.


2) On a Hewlett Packard 1G (1000 MHZ), nVidia GeForce2 GTS 64 MB video RAM,
SIIG U2W SCSI with Initio Chipset, 10 GB SCSI disk.

Damn Beta-3 will neither upgrade nor fresh install because
YOU OMMITTED Initio chipset support for SCSI card?????????????
It was there till Beta-2.  I noticed someone else reported the
same problem.  MAY I ASK WHY INITIO SCSI chipset support had been
omitted from kernel.

Conlusions:

Beta 1 was bad,

Beta 2 was worst

Beta 3 is usless for me because I cannot even get this install my
HP Pavilion iG due to missing SCSI cards support.

Suhaib
Comment 1 Matt Wilson 2000-07-13 12:47:21 EDT
This bug report has no useful information other than the SCSI driver being
missing, which has been fixed.

be sure to send the full traceback next time, or at least the last lines, not
the first ones.

Note You need to log in before you can comment on or make changes to this bug.