This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 136960 - video hangs several times during install
video hangs several times during install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks: FC4Target
  Show dependency treegraph
 
Reported: 2004-10-23 19:47 EDT by Ben Smith
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-10 22:17:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Xorg log (32.34 KB, text/plain)
2004-10-27 11:34 EDT, Ben Smith
no flags Details
another xorg log (30.95 KB, text/plain)
2004-10-27 11:35 EDT, Ben Smith
no flags Details
xorg.conf as created by install (2.65 KB, text/plain)
2004-10-27 11:38 EDT, Ben Smith
no flags Details

  None (edit)
Description Ben Smith 2004-10-23 19:47:21 EDT
Description of problem: 
 
At different times during the install, the video slows down and seems 
to hang.  The mouse moves *very* slowly and is only updated every few 
seconds.  There are random artifacts and text appears in the wrong 
place.  Changing to a console and back, sometimes more than once, 
clears it up temporarily. 
 
 
Additional info: 
 
533mhz Celeron 
196MB RAM 
intel 440bx chipset 
S3 Savage/IX video card
Comment 1 Jeremy Katz 2004-10-24 18:08:51 EDT
Does X work fine after installation?
Comment 2 Ben Smith 2004-10-27 10:41:18 EDT
No, same symptoms.  I'm going to try adding the NoAccel and shadowFB
options to xorg.conf to see if that helps.  With FC1, I had to use one
of those options to get the card to work reliably, and shadowFB was
the faster of the two.
Comment 3 Paul Nasrat 2004-10-27 10:47:18 EDT
Can you attach an uncompressed Xorg logfile along with your current
xorg.conf.
Comment 4 Ben Smith 2004-10-27 11:34:35 EDT
Created attachment 105842 [details]
Xorg log
Comment 5 Ben Smith 2004-10-27 11:35:35 EDT
Created attachment 105843 [details]
another xorg log
Comment 6 Ben Smith 2004-10-27 11:38:46 EDT
Created attachment 105844 [details]
xorg.conf as created by install
Comment 7 Ben Smith 2004-10-29 19:06:28 EDT
I've now been using this system for an hour with the shadowFB option,
with no problems.
Comment 8 Jeremy Katz 2004-11-01 09:36:28 EST
Reassigning to X.  Either the bug needs fixing or the driver needs to
default to shadowFB
Comment 9 Mike A. Harris 2005-02-08 01:13:47 EST
Please try the latest xorg-x11 from rawhide, which is currently
6.8.1.904, and if the problem still exists, please file a bug
report in the X.org bug tracker at http://bugs.freedesktop.org
in the "xorg" component.  Once you have filed your report in
the X.Org bug tracker, please paste the URL here and Red Hat
will track the issue in the X.Org bugzilla, and review any
fixes that become available for consideration in future FC
updates.

Thanks in advance.
Comment 10 Mike A. Harris 2005-02-08 01:14:40 EST
Setting status to "NEEDINFO", awaiting results of testing with
xorg-x11 from rawhide.
Comment 11 Mike A. Harris 2005-03-22 12:29:44 EST
Please test xorg-x11 6.8.2 from fc3-testing, and update the report to
indicate wether the problem still exists or not.  If the problem persists,
please follow the instructions in comment #9 above, and we'll track the
issue upstream as well.

Thanks in advance.
Comment 12 Mike A. Harris 2005-04-10 22:17:19 EDT
Assuming problem is fixed now due to lack of feedback from last 3
requests.  Closing bug as "RAWHIDE".  If the problem is not resolved
in xorg-x11-6.8.2 in Fedora Core 4, open a bug report in X.Org bugzilla
located at http://bugs.freedesktop.org with full details, and paste
the URL here as requested in comment #9 above.

Thanks.

Setting status to "RAWHIDE".

Note You need to log in before you can comment on or make changes to this bug.