Bug 136968 - Latest cdrecord (cdrecord-2.01.1-0.FC2.1.i386) unable to burn on external firewire burner
Latest cdrecord (cdrecord-2.01.1-0.FC2.1.i386) unable to burn on external fir...
Status: CLOSED DUPLICATE of bug 130576
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 06:01 EDT by Paolo Prandini
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paolo Prandini 2004-10-24 06:01:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
Using latest cdrecord package cdrecord-2.01.1-0.FC2.1.i386 09/29/2004,
makes impossibile to write on an external firewire burner (LG-5120D).
I got a lot of 'spb2 abort command' when trying to use it. After I use
this version of cdrecord the PC often hangs. Neither K3B is able to
burn, nor the cdrecord command line, although is able to scanbus and
finds the drive (as s SCSI device).
  	

Version-Release number of selected component (if applicable):
cdrecord-2.01.1-0.FC2.1.i386

How reproducible:
Always

Steps to Reproduce:
1. Hot Plug Burner in IEEE 1394 port
2. CDRW in Drive
3. cdrecord dev=0,0,0 --blank=fast (tried with dev=/dev/scd0 - same
problem)
4. the command line hangs, no drive LED blink.
5. The CDRW is not blanked

If I turn back to cdrecord-2.01-0.a27.4, and follow the above steps
everything works fine. 
    

Actual Results:  Nothing. Simply as long as cdrecord is used to do
something except scanbus on the drive, the tail -f /var/log/messages
reports a lot of error messages regarding the spb2 abort and problems
around a particular firewire node. The firewire-SCSI emulation stack
wents down letting busy nodes and devices and the drive is not
accessible until next boot.

Expected Results:  Burn

Additional info:

My Kernel is 2.6.6-1.435smp i686.
I use a Firewire PCI card from Lacie, that works fine with my DV
Camera (using Kino).
From my point of view it really seems that cdrecord crashes the
SCSI-Firewire emulation stack. This sould not occur. Everything should
be as in the previous release of cdrecord.
Comment 1 Harald Hoyer 2004-10-25 05:18:05 EDT
This seems to be a kernel problem... wait until until a new kernel is
released for bug #130576

*** This bug has been marked as a duplicate of 130576 ***
Comment 2 Paolo Prandini 2004-10-26 15:56:38 EDT
Ok. 
Thanks !

Pls can you alert people that Kernel 2.6.6-1.435smp i686 and
cdrecord-2.01.1-0.FC2.1.i386 do not get together very well?
The good pair is 2.6.6-1.435smp i686 and cdrecord-2.01-0.a27.4, 
with this pair everything runs like clockwork.

- Best Regards
- Paolo
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.